CA Emergency Maintenance
Incident Report for IT Portal
Resolved
We finished investigating the memory issue on an instance of SQL in the CA cloud. Service has been restored completely. Thank you for your patience.
Posted Jun 01, 2022 - 07:34 EDT
Investigating
We are investigating a memory issue on an instance of SQL in the CA cloud. We expect service to be restored completely in the next hour.
Posted Jun 01, 2022 - 07:24 EDT
This incident affected: CA (CA Cloud, CA API).