Slow Performance in the US Cloud

Incident Report for IT Portal

Resolved

After a few days of monitoring performance of the new SQL Instances, we have not noticed any performance issues. Please do reach out to support if you continue to experience delays.
Posted Aug 21, 2024 - 15:18 EDT

Monitoring

Three new SQL Servers have been deployed and database migration has been completed. We will now monitor to see if performance is better.
Posted Aug 18, 2024 - 23:07 EDT

Update

Databases are being moved to new SQL Servers
Posted Aug 18, 2024 - 21:25 EDT

Update

We thank you for your patience as we resolve this slowness issue for some partners. We plan on doing some more database changes tonight at 8PM. Thanks again.
Posted Aug 16, 2024 - 07:43 EDT

Update

We are still working to determine the cause of the issue. We have opted to move half of the affected partners to a new SQL instance, and this will be done later tonight. You may experience a brief disconnect as we move databases.
Posted Aug 15, 2024 - 14:05 EDT

Update

We are still reviewing the slow performance seen by some cloud users. We have identified the slowness to one particular database server and are working with SQL Consultants to analyze this further.
Posted Aug 15, 2024 - 07:10 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 14, 2024 - 13:24 EDT
This incident affected: US (US Cloud).