Performance Issues in the US Cloud
Incident Report for IT Portal
Postmortem

We quickly detected high CPU utilization on one of the web servers in our cluster. We determined that the “Host Process for Windows Services” was consuming the resource and we removed it from the cluster. Soon after removal, the performance was back to normal. The web server will remain decommissioned and a new one will be put in its place. We will schedule that soon.

Posted Jan 11, 2021 - 11:10 EST

Resolved
This incident has been resolved.
Posted Jan 11, 2021 - 10:09 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 11, 2021 - 09:32 EST
Identified
The issue has been identified and a fix is being implemented
Posted Jan 11, 2021 - 09:21 EST
Investigating
We are currently investigating this issue.
Posted Jan 11, 2021 - 09:11 EST
This incident affected: US (US Cloud).