Performance Issue in EU
Incident Report for IT Portal
Resolved
This incident has been resolved.
Posted Jul 22, 2022 - 08:44 EDT
Monitoring
A fix has been implemented and we are monitoring the results
Posted Jul 22, 2022 - 08:21 EDT
Identified
The issue has been identified and is currently under review. We should have a resolution soon.
Posted Jul 22, 2022 - 08:14 EDT
This incident affected: EU (EU Cloud, EU API).