US Outage
Incident Report for IT Portal
Resolved
We have completed our investigation into the recent incident. The issue was found to be linked to routine updates of web files on our cluster, which are not related to Windows. A Root Cause Analysis (RCA) has been carried out, and we have put plans in place to prevent similar disruptions in the future.
Posted Aug 30, 2023 - 04:03 EDT
Monitoring
A fix has been implemented and we are investigating the cause.
Posted Aug 30, 2023 - 03:23 EDT
This incident affected: US (US API, US Cloud).