Storage Node Failure in the US Cluster

Incident Report for IT Portal

Resolved

This incident has been resolved.
Posted Jan 25, 2022 - 21:10 EST

Update

Storage servers are online! We will continue to monitor and review further tonight during our maintenance.
Posted Jan 25, 2022 - 11:28 EST

Update

We are continuing to experience issues with the storage and you may experience intermittent downtime as we try to resolve.
Posted Jan 25, 2022 - 11:16 EST

Monitoring

Access to the download of files was offline for a few minutes. This incident has been resolved as the failover occured. Maintenance is scheduled tonight for further review.
Posted Jan 25, 2022 - 09:12 EST
This incident affected: US (US Cloud).